PHBOT Login problem!

when i start the launcher craptrap and sro_client opening but client didnt come.[Sry for my english]
PC’ye restart attığımda normal client ile giriş yapabiliyorum.Ama phbot ile girmeye çalıştığımda craptrap başlatıyor ve 2 client birden gelmiyor donuyor resmen sro_clientler yardımcı olursanız sevinirim.

sağ alttan craptrap ı restart yap gelene kadar

craptrap geldi ama bu sefer phbot açılmıyor sro_client yanıt vermiyor şeklinde kalıyor. Görev yöneticisinden bakıyorum bellek’te sabit kalıyor.

clientless ile gir sonra cliente al aynı ekranda kalırsa menejerden tekrar clientlese yollayıp dene

Aynen hacı şuanda onu deniyorum.Clientless ile giriş deniyor şimdi fark ettim oyuna girince cliente almayı deneyeceğim.

Işınlanarak clienti getirmesini istiyorum ancak girişte aldığım sro_client yanıt vermiyor şeklinde hata alıyorum. Nasıl birşey anlamadım 2 gündür bununla uğraşıyorum.

hangi serverda oynuyorsun ? birde grafik driverlarını falan yüklediğinden emin misin

Florada oynuyorum evet herşey yüklü şimdi 5-10 denemeden sonra client geldi. Şuanda da
maalesef görevle ilgili problem yaşıyorum. 120Lv Scrap görevi için bot NPC’yi görmüyor bu sebeple görevi oto alıp verdiremiyorum.

geri dönüş scripti çizdin mi

Evet hacı yapıyorum sorun scriptte değil. NPC’yi seçtiremiyorum. NPC phbotta gözükmüyor.Fotoğraf atmaya çalıştım.FOTOMesela fotoğrafta tikli olan görevde fark ediyorsan NPC bölümü boş altındaki görevde NPC ismi yazıyor.Script yaparken yakınındaki NPC’leri seçtirmeye çalıştığım zaman yakınımda 7 npc olmasına rağmen sadece 5 tanesini görüyor 2sini görmüyor.

testing kullandıgına emin misin

Stable kullanıyorum. Testing mi kullanmam gerekiyordu :D:D

evet :smiley:

lol ?

is for all same rule
Language Rules

yeah he talks turkish so i can help him in turkish but i cant help spanish amigo you got me ? :smiley: