@JellyBitz Target (Solved)

I’ve tried everything, but they don’t target people I am attacked with.
Or they don’t attack. They just stand there.

It’s not meant to attack people, you still have to do that.

The leader must also be in your party.

1 Like

it makes ur bot go:

1 Like

Appointed as party leader.
2 people were in the same party, we wore a cape.
I brought 1 person from outside and he was not at the party, I wore a different cape on him.
I am the leader. I am attacking, but it is not targeting. It doesn’t do anything. He does not choose.

You have to add the leader to the list on the plugin…

I have already added. I mentioned this above.

It only supports vSRO 1.188 and iSRO.


The structure changed probably?

If you can send me 0xB070 packet logs, I’ll take a look.

Its an issue with the GUI, the Enable checkbox isnt showing.



1 Like

Screenshot by Lightshot yea isnt showing enable checkbox.

If you can send me 0xB070 packet logs, I’ll take a look.

Where can I see this?

Not needed, it’s working totally fine just need to be able to enable it. :slight_smile:

@DeRidder14 thnx bro. I fix problem. Solved Problem! Closed this topic please.

1 Like

Try to download it again xTargetSupport (v1.2.1) …
It needs to be enabled manually (this setting is not saved) to avoid issues later on.

You can also do it from Leader trough chat like TARGET ON / TARGET OFF.


its not loading
i tried to copy paste it by note++ too

whats leader?

my bad
clicked on compare to see both old&new sizes
& forgot to mark the new one as to keep/move/reWrite…

i didnt know such a function exists…
good thing i made an opsy…