Town loop problem

and nothing happens

Training Area > Options > Continue city loop disable the option. Your problem will be solved.

nothing solved, same things…

I tried to setup v23.6.7, nothing changed… It was working fine yesterday… ffs

server is

Are you using the version I posted above?

i know the sulotion xD your bot is missing something … check all the town(buy option) and if its buyable this massage only comes at the begining at the walkscript when something is missing or you set for example return if no arrow even if its a wizz char check return settings to

I didn’t understand…

I used both, not working both version

just check ur return to town settings and ur buy settings …

yea I reseted the whole town settings and made them again.

@Ryan Hello sir. after update phbot started to use cpu more than usual, can you check it? thanks.

Between which versions?

Isnt it normal when the bot get more function?

this one sir, I was opening over 50 chars but now I can’t open more than 15 chars now… Always using %100 cpu on my computer.

check if all the clients are CL just go manager ctrl+A go CL and check if something changes if yes then the bot didnt CL propperly

Bro, manager makes auto clientless so there is no way to clients consume my cpu. When I check task manager, all the cpu using by phbot.exes…

since like 1 ov 2 updates some ppl have problem that the bot dont go CL even if manager is set to

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.