Sro_client.exe ERROR

“Game path has not been set in phbot.ini”

This is the error I am currently getting, re-installing phbot does not help.

EDIT: Understood the problem, xtrap time has expired and it is trying to run the client locally.

1 Like

You have to locate yout phbot folder on the manager. Go to Manager>Options>Botpath, then select the folder where you installed phbot.

Hope this helps