[Plugin] xControl

Hello. I need to kill certain monsters to farm resources, but I need to use a power that is inside the weapon like Socket. The PHbot does not detect this power, is there any way I can do it?


I really need to terminate job transport.
Any way to implement command for it?

I’ve bought you a coffee :slight_smile:

Hello again
@JellyBitz - Ill buy another coffie man, just please help me out:

2 issues:

  1. Terminating trade transport with command

  2. Entering Unique rooms in job temple
    Ive tried with xNPC to find the name and i tried typing it accordingly didnt wokr,
    I tried with script, also didnt work

See screenshots of out trials, let me know if im missing something:

Script error
TP.txt (86 Bytes)

It’s on top of TRACE command example: “TRACE JellyBitz”. It’s not looking so important at the moment.

Umm, Who is this answer meant to?

why I cant use this plugin in TRSRO?
When I reload all Plugins the xControl doesnt appear.

templenewlongscript-lvl1 (1).txt (4.6 KB)

im using this script… why is it going wall to wall at the entrace but not going in the temple?

why I cant use this plugin in TRSRO?

Only certain plugins are allowed on trsro

Merhaba xcontrol eklentisinin içerisine küçük bir detay eklemek mümkünmü acaba ?

envanterdeki toplu nesneyi (mesela pot 1000 adet) bunu bul ve 5 erli parcalara ayır gibi bir komut ekleyebilirmiyiz ? veya harici bir eklenti ile

Hello, is it possible to add a little detail into the xcontrol plugin?

Can we add a command like find the bulk object in the inventory (eg pot 1000 pieces) and divide it into 5 pieces? or with an external plugin

Hi hope someone who is kind enough to help me on this x control not working regarding my command

Did You added leader to xControl plugin? (small window at right top in plugin)

It can be arranged for trsro in a way that does not affect the community rules by restricting its use for critical purposes. It can be useful in many activities besides fortress warfare.

It would be great if you could simplify this a little more and use it for trsro as well.

How can i download it?

Right click > save as .py

Why xcontrol not work on VTC Server

Is there a way to teleport to specific coordinates?

hello everyone, I have a problem, I can’t use the Goldclad Horse lvl 90, with the MOUNT command, this is with the Xcontrol plugin, it tells me this “character_data” is not defined

Because it’s used way better by some of us and other could not use their brain enough to keep up with us and cry about it so gamegami was not happy and now we gotta use “whitelisted” plugins only ^^