[Plugin] xControl

Hey,

I try to use the Reverse command for selected party member. It doesn’t work, the problem is not about the command. Other commands work (death point etc…) . Also tried to use reverse next to party member manually from inventory section. It doesn’t work also

How can i fix this problem ?

Thanks in advance

1 Like

It is not working for private servers because it’s made for isro

How can i make it work ?

thanks a lot for your great plugins.

i have a question if possibile, can i make shortcuts for the xcontrol plugins? i mean instead of writing every time the command can i save the whole command + player name into a single letter or number?

thanks.

i wanted to ask you about ZERK Command its loading the Zerk but not using berserker generation again just 1 time ?!

private server

REVERSE return work but REVERSE player xxx not work :frowning:

i got this when leader say tlp commands, other trace got tlp auto and i got this
Plugin: Teleport data not found. Wrong teleport name or servername

Hello Is there a way to add to use zerk potion(Energy of life) and fill the berserker gauge in xcontrol ?

this option doesn’t work I tried

nerede kullancaksın yardımcı olayım

INJECT 0x7045 FALSE 5A FF 8F 02
INJECT 0x704B FALSE 5A FF 8F 02
INJECT 0x705A FALSE 5A FF 8F 02 03 00
INJECT 0x3537 FALSE 01
[/quote]
SCRİPte eklemek istersen boşlukların arasına virgül koy

Hello i cant Add a name at xcotrol what can i do

Close and open again,or Manually reload character’s name from config Xcontrol folder to text document