HTTP function

So after finding out that I can’t develop and use (not even for only personal use) a plugin for TRSRO, only the validated ones, I noticed the HTTP function in the Manager app. I created a firebase realtime db for it, and when I give it the URL (which must be HTTPS, not HTTP), it’s giving me a curl error, which is the following:
cURL Error: SSL peer certificate or SSH remote key was not OK

can anyone help me overcome this problem?
thanks guys

SSL verification is turned off in cURL so I’m not sure how you’re getting an SSL verification error.

Thats interesting then, can I somehow see a bit more output/log or can you test it for me with an https server, if it works for you or no?

Tried another free provider to test it (, and I’m getting the same error message when trying to post with https, hope you can help me debug this

oh yeah and another problem, if I’m not putting www. (so eg. instead of, nothing is happening, no error log, nothing

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.