Dont attack preferred monster


Bot doesnt attack the preferred monster, acoording to screenshot it should.

Anyways, can i set skill for each monster, or only for types?


Envy = Event type monster.


ehh i set event types mobs preferred… still not atking Envy…

but ty

i mean the bot atking the envy, but only when it starts hitting me… which is usually too late already.

fok those ratz.

Because you set “Avoid” which mean “attack only to respond”.
Just set default view in “Monster” and set priority only in “Monster Preferences”.

i changed it to prefer after u mentioned.

Show your settings from these tabs.

I have a simmular problem with my bard and xbow chars.
For example they attack a party giant only 1 time with 1 attack and then they ignore it.

I already removed the Preferences and made new config but always the same.

Any solution?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.