Connection issues on using phbot

I am facing a problem most probably is related to the usage of phbot,
I found out that i disconnect so frequently only on using phbot and getting network delays for some reason!
tried many solutions to solve my laptop’s wifi issues but eventually i found out that it just works perfect if i dont use phbot, so i think its phbot related, thus, i need your help on how can i use phbot without issues and frequent dcs.


i was using vsroalchemytool for up to 35 minutes directly without any issues, just one minute after opening phbot and manager i got these delays and all of my clients dced

phbot version v25.5.8 testing

There is nothing I can do about that as it is hardware related. Plug your PC into your router/switch instead of using WiFi.

1 Like

but, even if its a hardware related it is still being triggered on using phbot, dont you think there could be a solution ? i really want to get it fixed :S

Check each and every setting with your wireless card. Also maybe do a web search to see if anyone else has had similar issues. Some settings on laptops limit bandwidth usage. While things for your web browser and email client may no be limited. This could be a battery saver feature. Even if you are plugged into your power cord. Some things are removed from the limit when you are plugged in. Yet it might not do that for everything. It really might depend on how many accounts and characters you are running at one time. You might even have fast internet but you can be limited connectivity. Check your specs on your wireless card and make sure the drivers are up to date as well. It can really be anything. Wired connections will remove the delays. There are a few different ways you can connect with a wire. Incase you are not able to right now.

1 Like

i’ve tried all and every possible solution thinking that its a hardware issue, but after a bit of investigating i found out that bitdefender antivirus was causing all of this headache, i think it was trying to update and while trying to update it disconnects something, idk what was that but that happened, after uninstalling it all is working fine now,
thank you for helping <3
thank you too Ryan!

1 Like

I didn’t even think about antivirus causing that. You can allow programs to not be blocked by your antivirus. Just sayin

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.