Cant leave clientless

I login clientless, this works, but i cant leave clientless (it starts sro client but it never leaves the tiny silkroad banner)

1 Like

Reboot your PC.

Any other way? i just logged in my 25 chars

Are you using the testing release?

Testing yes

It seems character specific, some get out of clientless, some dont (even after reloggin)

how many client you runing and what is your config ? cpu ram graphik card ?
some time it’s hard to stay with 4 client or more that my experiance maybe will help litlle :slight_smile:

I have the them Problem and opened until yester 26 chars without problems

I’m looking into it.

Edit: I had this happen once but now I can’t get it to occur again.

First i could fixed it to open a bot and set xTrap to local and startet on Time. Than i Closed it and killed the Process in taskmanager.
After restart i got the same problem again.
Tete told me i have to update the phbot.dll that you fixed some minutes ago. It seems with this works

That update doesn’t do anything but prevent it from loading certain DDJs for CrapTrap. Nothing else changed.

It might be from the latest GFXFileManager they updated since I’m randomly seeing errors loading stuff when going client.


1 Like

Got no issues anymore, solved itself =D

And how?

Waiting xD

Click the button until it works lol

1 Like

I have this same issue I’ll restart my PC later. Hopefully it works.
Happy gaming :smiley: