Brand new spirit item not showing

I’m a server owner, Is there’s anyway to make my new spirit item read-able? because it does not show on buff list.
Uploading: 30.png…

Try imgur.

Here you are

I also have an unanswered post here if you have any idea about the issue: Saving through PHBot Manager

Items don’t show up in the skill list.

Okay, when i tick on use angel/devil’s spirit the character, gets disconnected.

On which server?

Did you plus it or something?

Its +10 yea, didn’t try +0

I just tested +10 on my server and it works fine. Is it expired? Was the skill activated before and maybe it’s trying to use it again before that time is up? Did you teleport after plussing it?

I tried when it was +10 so yea and it is not expired as the screenshot showing and as i mentioned, it is a custom one, not an old (isro made) one.

Did you add all the necessary data to refskillbyitemoptleveldata and refabilitybyitemoptleveldata?

Sure I did, otherwise it would crash the client.

You tried a normal one?

No, I didn’t, should I try?

Yes. There should be no difference though.

I will try and report back to you.

1 Like

Hello, it reads the basic one, and one of the new ones but does not use any of them no matter which.

Hello you naught boi
-Steakhouse :slight_smile:

Hello steaky :smiley:

1 Like