Bot keep stopping after town loop

Scrip: Unable to Generate a script for this location, [26457,-8704.07,2239.78]

Where are you starting from?


same problem in jangan. At TRSRO.

Looking into it.

Should be good now.

Nothing happened still not working

You may need to restart the bot. Try it now.

Ryan, after a few days later same problem occured. in jangan (trsro) can you check it?

This should be fixed now.

still the same problem. i restarted bot but still same.

still cant botting. please help about this situation.

What are your training coordinates?

-22802, -1677 jangan cave B3, all my party members have same problem.

Seems fine here starting from Jangan. You may need to restart the bot.

Unable to generate a script for this location, [-32763, -22799.9, -1681.59]

bot stops in town :frowning:

Give it a shot now. I don’t think those coordinates ever worked before.

I have same problems with my friends. When I write X,Y bot stop after town , but I draw a script for traning place it worked. And nothing changed now still X,Y doesn’t work. My X,Y 19729,460. Please fix it cuz if we change traning place it will be hard. At TRSRO

Is that your training coordinates?

You probably need to ignore the teleport level. It’s on the settings tab.