Xtrap does not load after the latest release => disconnect after logged in into game

Hi @Ryan, Vsro has recently upgraded their server yesterday and at the same time you have also released the new version of Phbot. After the release, my friend is unable to load the xtrap at the login board. He was able to log into the game but got disconnected shortly after.

We have tried many things to troubleshoot the issue including:

  1. Deleted the game and reinstalled the latest release from Vsro.
  2. Deleted the bot and reinstalled the bot.
  3. I sent him my game client.

All those steps still did work for him. Please note he has been using Phbot for a while and this issue only happened after the latest release.

He tried to log into the game manually and the game xtrap appeared but not if he accesses the game via the bot.

In conclusion, we think this may be a bot issue. Could you please give us some advice?

You tried an old version? There are no differences.

not yet. Let me ask him to try that and get back to you.

Would you mind sharing the link?

Go to the testing release thread and scroll up.

1 Like

Hey Ryan.
Can you fix it. I used Phbot testing for vSro and currently I have a problem when i starting Phbot

Here 's what happen and how to fix the problem …
Thank advance

Hey @raiallen Can you help me ?

if you are using win10 latest version it won’t be compatible. you will need to downgrade it to win10 1904. You can also try to launch the game without using the manager just so the craptrap will load and the xtrap will load first. This may fix your issue. If it still not working for you then I would recommend another bot perhaps? or you can also file a report, make a video and tag Ryan into the post for him to identify your issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.