Was working but now just not responding

@Ryan need help again brother dont know what iv done but all i get now is Not responding

Working for me. See if you have lock files in your bot folder. Delete them if they exist.

Where am i looking for them @Ryan

You don’t have any which is normal. I’m not sure what the issue is then.

Ok no problems it happens as soon as i pick the server tried deleting and starting again thanks for trying anyway m8

Which server?

Ruby - https://playruby.online/ Delete link if not aloud

Should work as far as I know. Delete your Data folder and see if it works after.

No still crashing its like it crashes at reading the pk2 file … Ill speak to Ruby see what they done since it only happened since update Thanks again for your help anyway Fingers crossed they can fix it for me :slight_smile:

Hey, I contacted one of the admins from Ruby and they asked me to ask you which file in PK2 it fails to read to fix it and if it possible to see the logs.

Issue Temp Fixed … if there are logs incase has problems again would be great thanks again in advance

1 Like

How do u make this theme ? :slight_smile:

ah sorry didn’t see reply i run a full custom windows 10 Theme … its 2020 i cant do light stuff everything has to be dark

Alright thanks

Dark mode should be good enough.

Not even close to good enough for true dark mode :smiley: