TRSRO Jangan cave

Hello,

Is autowalk supported in jangan cave B4? When I set cords by either “Get position” or manually, the bot will stop after town loop. I tried to fix it but before I had “Unable to generate a script for this location” now bot app goes into stop.
I checked similar topics but I found no solution. Is there a setting I am missing? I made a script for now but if possible I’d rather use autowalk.

Thank you

This is what I get when I go to spot and “Get positon” and start bot in jangan

[18:51:11] Herbalist: Exiting NPC
[18:51:12] Script: Walking to 6477, 1121
[18:51:14] Script: Walking to 6455, 1118
[18:51:16] Script: Walking to 6441, 1117
[18:51:17] Script: Walking to 6436, 1096
[18:51:19] Script: Walking to 6432, 1093
[18:51:37] Bot stopped. Botting time [2 minutes]

Yes it’s supported. Make sure you’re not botting inside a wall.

I tried to get current in the middle of the room, is there anything else I could have been doing wrong?

Edit: Now that we moved spots and I started it in different room it works :). Might have been invincible wall, thanks :slight_smile:

One char works, the other doesn’t work at all. Not even script

Adsız
try leaving them blank

1 Like

I had that unchecked already.