Trace attack

i have a profile for dungeons etc, which i play with one char and let others chase & attack, i didnt change anything in these profiles. but suddenly, chars wont attack anymore. i got “attack” checked at trace mode, range isnt 0/1, it isnt trying to avoid these type of mobs. Anything changed in bot?

training radius circle also shows up propperly in map

Also when i enable navigate around obstacles it thinks its stuck while it isnt and it dcs

nvm, after dcing like 5 times due to stuck error it worked again magicly

The current workaround for this issue is: Everytime you teleport, Go to Training Place, Create a new Training Area, Press Get Coords, Start Bot, Stop Bot and then Trace. It should attack mobs now.
I have this issue in every dungeon.

I haven’t tried this YET but instead of doing all this above^ do Game Trace and turn it off. Might be faster.

buddy, I think NAVMESH is not active in the dungeons, Hwt is not active, that’s for sure, as you say, when I activate NAVMESH, the bot moves senselessly, doesn’t make atack,