Stuck at Server Capacity

I’m using a VPS and every time I start phbot I get stuck at Server Capacity. I believe its supposed to send login credentials after but it doesn’t do that for some reason. I’ll really appreciate any help provided


If you’re using the Manager you probably have something missing.

@Ryan, Thanks for the timely response. I tried reinstalling the Manager, but I still get the same result.

Did you delete the entire Manager folder, too?

Yes, I deleted the folder in Programs and reinstalled it with the phbot installer.

@Ryan if you have time, can you help me diagnose the problem through teamviewer? I’ll try reinstalling stuff again and see what happens

@Ryan I think the problem was with the phBot files. Not sure which one since I tried reinstalling it but it didnt work, what ended up working was I copied my phBot files from my working PC that I know is working and that fixed it. Thanks!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.