Sounds (alarm) does not work on phBot

Hello, i set alarm for “unique spawn” and “returning to town” but sounds doesn’t work, what’s the problem? Thanks!

P.S: I formatted my pc but it’s still the same.

Its working fine for me, make sure its a .wav sound file.

Its .wav sound file but i didn’t understand why it’s not working.

I didn’t install “Minimap”, could be about that?

No the minimap would have nothing to do with it. Make sure you also have the checkbox marked on.

Anyone have an idea about this issue?

Up.

I finally solved the problem :slight_smile: My headphone is Steelseries Arctis 3 and problem was about the Steelseries Engine. I disabled Steelseries Engine and alarms started working :slight_smile: