Setup PhBot - stay without moving

I want to let my wizard just to stay there and use invisible.
Without attacking or moving around.
I have added Invisible to my buff list and also in the Lure section.
Nothing is working … what did i miss?

You need to turn on “don’t walk around” and Invisible is only cast outside the training area.

It is enabled and char is outside town yet doesn’t cast invisible buff.

you will add to this part, invisibility

works now ty

Easy pz