Problem with Graphic and go to Training Are

So, here are the problems im having.

  1. phBot Stable, bot kept trying to attack monsters even after receiving message “can not attack dues to obstacle” or the monster is at the other side of the wall, besides that, the botting is fine
  2. phBot Testing, the word “Connect” , “Cancel” at log in screen in the game is messed up, once logged in, you won’t be able to make out what your name is , HP % , MP% , basically all the word can not be read.
  3. phBot Testing, the bot fail to go to training area. after re purchased pots etc. it activates the horse, ran to the starting point in town from stable, then demount in TOWN!!! then the bot just stayed there. i entered the coordinates in the bot, the same way i did for phBot Stable, but this version didn’t go to training area while the Stable version does.

I was trying it at Retro Silkroad. (private server) i need help or solutions.

Edit: one more problem im having with phBot Stable is moving items to guild storage. it only moved out of pet bag but not into the storage.

  1. Don’t use the stable release on private servers. It’s mainly for iSRO only.
  2. Don’t enable “English” on the Silkroad Login tab. This is for official vSRO to change the game language to English.
  3. I don’t know what to tell you for this one. It has to be settings related if stable worked.
  1. okay, using phBot Testing now.
  2. working
  3. working, it wasn’t probably because of the “English” setting (Thank)

there’s another problem, the items i set to put into guild storage, it doesn’t put in there. what it did was open storage (instead of guild) then take everything out of pet bag, closed the storage.
it didn’t even go to guild storage or bother to store those items

You need a script that walks to guild storage.

1 Like

after searching up online,
found a few thing people said about " DoGuildStorage" in town script. i don’t have that in the town script.

problem solved. Thank

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.