[Plugin] Battle of Infinity

No you need a script if your ONLY doing party mode. It will automatically swtich to party when solo is finished, just dont stop the plugin.

1 Like

When the bot is closed, the vacancies in profile and training are automatically deleted.

I’m assuming you mean the settings arent saved, I know this… its meant to be used with a script so saving the settings arent really nessessary. Settings are also auto loaded based on your level. I might add saving in the future.

So how will she switch her profile to enter the party after her solo is over?

1 Like

Need save configs because when the bot is closed, the profile part is deleted.


Hi, I tried with 16 chars in boi. Still while has mask chars are not picking items. When I close mask manually they start to pick. Can you add an option or anything close mask when you got arena coin or when the last mob died? Can we modify like this ?

Thanks best regards

PS:However, chars with pick pet works witouth any problem.

It works fine, you probably didnt set your char to pick in the pick filter. Also check your pick radius.

Image from Gyazo

Tomorrow I’ll try again. Did you try in party mode ?

I cant see why that would make a difference.

You should put a save button. Because when the bot is closed, the place where the profile name will be written is automatically deleted. @DeRidder14

Im adding that now.

Really ?


My pick settings like that.

Change log v1.1

  • Added Config saving and loading based on your character and server. (Type and Moprh settings will not be saved as it should be used with a script command)
  • Added support for returning to training area if “change to party mode” is not selected (if you want to do solo only)
  • Fixed a possible timing error with checking for party members

Nothing changed ?

Settings are saved when you press start. You shouldn’t be starting it without first making your settings. they would also save when the script command is triggered.

no it doesn’t work. When the bot is turned off and on, the settings are reset again.

you should click start once … then it says configs are saved

1 Like

I’ve already tried but it didn’t work