phbot bind ip problem

Hello, I have 4 different ip on my computer which are independent of each other. They normally work but when i enter them as bind ip in phbot, only the default ip works. other ips give network error in phbot. I guess they need to be separate network adapters to work properly. I tried to create virtual network adapter but it didn’t work. I opened separate folders and in the bot menu I selected a different ip for each at the beginning. Is there a setting I can make on the bot, or on the network?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.