Pet filter

I am having a problem with the collection filter with the last update. When I click on the Wearable tab, it does not search without selecting the degree and male or female. This was not the case in the past.

1 Like

It’s working for me. I chose Wearable → All or Wearable → EU Armor and things pop up without choosing degree or gender.

It’s working with English language but not working with Turkish


I’ll look into that tomorrow.

After last update i lost my setings from pick filter… any ideea how i can get it back please

Check backup folder. U can recovery all settings

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.