No Sİlkroad divisions were parsed.Text file error

1Adsız

Is this for the “new” ECSRO server?

1 Like

yes local play ecsro with phbot please help ?

I did fix that particular issue for the next version. They changed a few opcodes to prevent bots so I have to go through and change them for that server.

how do I get to the new version?

It won’t matter. You can’t bot yet.

type.txt and DivisionInfo.I solved this problem by changing txt, but I don’t know exactly what I’m doing.
but I can’t solve this problem because I don’t remember it now.

You will disconnect when you try to bot.

https://mega.nz/file/is4TVYrB#eKYc0kQ1ScymBNIyPhjuLbUhUbAwHFf77cyZzzLW2FA

1 Like

problem solved thanks
please include these files in the next update.

[10:04:35] the character successfully entered the game
[10:04:35] aggregate filter: [Test] table created for aggregate settings
[10:04:36] Aggregate Filter: Loaded
[10:04:36] Task: table created for [Test] task
[10:04:36] Task: Loaded
[10:04:36] city: [Test] table for City cycle items has occurred
[10:04:36] City: Loaded
[10:04:36] bench: [Test] table created for bench
[10:04:39] Bench: Loaded
[10:06: 14] an error occurred parsing the Spawn packet,Please Log\Error.txt ProjectHax.com send
[10:15:49] Map: 6216, 1153 Walks