No attacking after bot update(Solved by Ryan)

i had bot on HTW attacking uniqs was working fine
but after bot updating now, script doesnot attacking!
just reading the uniq as 1 mon target but then stop

[22:32:28] Plugin: Killing (1) mobs at this area.
[22:32:28] Plugin: Killing (1) mobs at this area.

plz note it was working completely fine before bot update so no problem on any settings

thanks on advance

I kind of doubt that it was the bot update.

there is no way to anything else
maybe update conflicts with auto dangeon plugin , that’s the only answer
that goes on every dangeon

HTW coordinates vary between floors. Maybe the floor coordinates you prepared before are different, so you might get an error. I don’t think it will be because of the phbot update !

@ yakupmx
thanks ^^
as i said it was working fine before update like before it 5 min xD
and no settings changed
and i teste all dangeons now not working
like a conflict happended between bot and autodangeon plugin after bot updating
and there is some wrote the same at the plugin post

It’s because that plugin modifies the training area before the bot starts. When the bot first starts it reloads the script because not doing that caused some other issues. This download removes it.

hmm do ineed to reinstall bot ?
if i did
do i have to create new profiles and omanager data ?!

Replace the one in your current bot folder with that. You don’t need to do anything else

1 Like

i thought it’s like installed
oka thanks :slight_smile: will try it

it’s working well now
but still there is an issue xD
got this error if changed any setting on autodangeon script

[05:22:11] Python Error: Expecting value: line 1 column 1 (char 0)

as i saw the old database of plugin saved and can’t change it

That I can’t fix.

the problem on the plugin it self ?

Python error = plugin.

i had a Python(i think) error
on a lvl 11 char
trying to buy token scroll
with no token in bag
all stored

just saying…

That worked for me, thanks

1 Like

got the same problem with fgw after the update

I’m locking this thread. Read my post above.