Monster preferences list not working

i set to ignore this type of monster
but prefer a general of its breed…

why is it attacking a GP?

and im watching
i see its even attacking general party !
even though i set it to ignore’em…


You’re preferring Hell Blood so it’s attacking it no matter the type.

the system before it works fine
u saying i cant set it to prefer HellBlood but only general(normal) ones?
the area im at have HellBlood & BloodWatch
& i need prefer HellBlood & “meh” BloodWatch
cuz BloodWatch spawn rate are more than HellBlood
in order for me to complete an Auto-Quest…

how can i fix this? or should i downgrade to the older version?
if so … which last version had the older prefer system again…?

Then set bloodwatch on meh ,

its set to meh by default

u have a solution ? or downgrade is the only option?

I don’t know what you mean. I think you need to move the name preferences to the bottom.

1 Like

didnt u make this changes … personally?

ya i did move things ups & downs & marked that “check-box”
now seems working as intended…

No because I cannot understand what you’re talking about.

meh = normal … based on old system u make

-options i had before:

prefer list:

meh general
avoid champion
ignore giant
ignore general (party)
ignore champion (party)
ignore giant (party)

prefer monster:

meh Blood Watch
prefer Hell Blood

guess how the bot acts on this options…
reading the class first(general/party/…)
then types (monster name)

the new system have no logic
maybe it looks futureistic/advanced
but it has no since when combining monsters into the list
at the end … we will … as i did … move ups & downs & few confusion

the old system is more easy
or more like:
down to earth…

just to be clear
ur efforts on upgrading are noticed

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.