Login Issue/Problem

hello all,
I have the following problem. When I want to connect to a SRO server everything looks good at first and I am in the queue after some time SRO closes completely and the process starts again. This repeats itself in an endless loop. Does anyone have a solution for this?
Thank you! :slight_smile:

[12:28:10] Login Queue: 35/69
[12:28:40] Login Queue: 35/74
[12:29:10] Login Queue: 34/73
[12:29:30] Connecting to the agent server [10.0.0.9:22231]
[12:30:01] Connecting to the gateway server [45.58.13.127:XXXXX]
[12:30:01] Connected
[12:30:02] Server capacity [Nyx] [Full]
[12:30:07] Sending login credentials
[12:30:12] Passcode: Secondary passcode has been entered successfully
[12:30:13] Login Queue: 36/36
[12:30:40] Login Queue: 68/69

Which server? That agent server IP is a local address which means they misconfigured their cert server or are not sending the public IP to you. There is nothing you can do about it.

thank you for the answer. Both with the server nyx and eris I get this error. I have not tried the other servers yet

so i can nothing do about that? Only wait and try again in some time? xD Could it be a Problem with my router? I am using a Fritz Box 7530?

i have solved the Problem. It was the damn C9 error. I closed some Connections of other devices in my home network… now it works. xD Thank you!

All you can do is try logging in again since the server isn’t configured properly.