Lag after casting Str Int phy and mag buffs

Hello dear,
I updated the new version today (25.4.0.)
I ran into such a problem after the update …
When Cleric starts buffing party members, the bot stops and not responding for 10 seconds. (If I do buffing manualy, it is O.K. there is no problem)
Meanwhile, everything in the game stops. When the new version first arrived, my friend updated it and ran into this problem. When he told me this, I thought it might be completely related to the computer, but … after I updated it, I started to have this problem.

Version private sro Testing
Server Red Diamond

For your information.
Yours truly


See the #testing channel in Discord.

1 Like

thank you!
I’ll download it.
Goof night <3

I have a similar problem.
I am sure it occurs when using Group Healing Breath and Healing of Light skill at the same time.The bot freezes and disconnected.
Later, I remove Group Healing Breath in the buff list so there is one group healing skill Healing of Light , the bot freezes 3-5 seconds but not disconnected.
I will try using only Group Healing Breath and test it.
@serkan333 Could you please try what I mentioned above and state your results here. In this way, the solution of the problem can be solved more quickly.

1 Like

Hi again @Ryan Thank you for your interest yesterday… I downloaded the new client from the link on discord and my problem is still contiunes on the same way. After starting bot, cleric charachter starting to buffing. At this time it freezes like 30 sec. (with the same client in discord #testing channel)
I had the client version 25.3.8. I use it now and there is no problem about like that.

For your information <3

Yes, this problem is completely experienced when using buff and it does’t occur if I manually use buffs. For this reason, I am using the 2.3.8 version, which was previously in my backup folder. There is no problem right now.


Same problem here.

While giving pain there is 2 seconds lag on TRSRO.

This happened me after updating my bot to 25.4.0.

See the testing channel in discord.

Still same problem.

Turned back to 25.3.8 and it fixed.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.