iSRO Login Error [FIX] [Experimental]

1) Download latest iSRO installer.

MEGA - Official iSRO Installer

2) Uninstall Silkroad and remove all leftover files. Then install it again.

3) Delete old iSRO Database from phBot/Data folder.

4) Delete all Log files in phBot/Log folder. Delete all Backup files in phBot/Config/Backup.

5) Download phBot installer and select options as above:

phBot Installer

6) After updating Silkroad on launcher, run phBot and click “Launch client” then wait until it creates Silkroad database.

7) On Manager, select Gateway 45.58.13.21 for all your characters then Save it.

8) Restart your router to make your IP change, or disconnect and reconnect your network.

9) Restart your computer to make sure IP is different. (Prevent IP ban)

10) That’s all, it should be working now.

1 Like

If you are still getting You are already in the standby list terminate bot and try relogging.

OR;

Wait until dumb Joymax fixes it. There’s not much you can do.

1 Like

Result:

yesterday i changed the gateways and then back to “Random”, worked for me, but… when chars tried to relogin they got the same problem again

1 Like

Same here. Changing gateways not always work. This is something like experimental. Try relogging after terminate it.

We have to wait until Joymax fixes it.

2 Likes

Same problem here…

Dont is a bot problem, when i try without bot it occour too…

1 Like

Exactly.

I reported JCPlanet and Joymax by the way. I hope they fix it.

'll report joymax too…

1 Like

I logged in 10 chars in about 15 minutes. With 5 terminate/relogin attempts.

Teste… not working!!

I dont understand how this is not fixed!!

1 Like

I think it’s Windows10 again. :grin:

any news about this?

Still they didn’t fix it yet. I think it’s not only a server problem. It could be an incompatibility issue with Windows10 again. I use Windows7 and my 10 characters are online right now.

I have Windows 7 and I have the login issue aswell. So this theory should not be correct ^^

Seems the new update of the bot fixed a part of if, but i get stuck at


[07:45:58] Town: Loaded

[07:45:58] Stall: Loaded

1 Like

Seems like they finally fixed the “Standby” problem. Have fun guys, until a new problem occurs. :slight_smile:

1 Like

1 Like

Nice!

@Ryan Can be closed.

1 Like