HELP Command lines

I’m in need of help to understand about command lines, I’m not able to put the bot to remove the Zoom Hack and I’m not able to put it to the bot when it opens, to automatically select the server.

Every time we open the bot, we have to select the server.
I don’t use Manager, my netbook can’t handle it, I just play on clientLess.

  1. Can I put two command lines in the phbot shortcut?

Example:

phbot.exe --privateserver-legion–force-inject

??

1.1) remove zoom hack:

“phBot.exe --force-inject”

Just need to rename the phbot shortcut that way ?

  1. I want to be able to start phbot without having to choose the server afterwards all the time.

Exemple:

phbot.exe --privateserver Legion

How do I start the phbot that can be enabled with the server without needing the Manager??

The “Arg” at the end of the commands, just need to put what the person wants?

I find it very confusing.

http://guide.phbot.org/#commandline

1 Like

use PhBot Manager this is easy

I use a notebook, unfortunately it doesn’t support Manager. It ends up crashing a lot and it takes a long time to open the accounts, because it crashes too much.

Use a batch file, open notepad and do something like this except with all the info you need. Save it as a .bat file.

You can change the timeout /t 10 to a larger number if you want more time between opening multiple bots.

start C:\Users\User\Documents\phBotTesting\phBot.exe --locale isro --server Flora --username deridder --password deridder123  --character deridder14 
timeout /t 10
start C:\Users\User\Documents\phBotTesting\phBot.exe --locale isro --server Flora --username deridder2 --password deridder123  --character deridder142
1 Like

I managed to get the bot to open and automatically select the private server.
I’m just not able to put the bot to login to clientLess.
How do I do ?
was looking at the commands.

If you don’t add the —client argument it shouldn’t open the client but you likely need to have it open to login. Most private servers require the hwid of the client to be sent so it needs to be open while logging in.

How does Manager login to clientLess ?

even if you don’t have the option to log in to clientLess.

Anyway, you helped me a lot about selecting the server when opening the phbot.

Thank you so!

I’ll be looking for how to login to clientLess using .bat

Manager doesn’t have an option to login clientless, it has an option to start the client or not. It’s the same thing here, either you add the —client argument or you don’t.

force-inject may start the client also, I’m not sure. You can try to remove it.

1 Like