Ghost Curse

how to make bot never attack Ghost Curse in FGW ?
itry avoid / ignore / meh … not work

ignore worked iwast need to stop and start bot again… ty

In the “monster Preferences” section, type Ghost Curse and then select ignore.

1 Like

Doesn’t work at 3 stars

3-star dimensional portal is intended for a party of players.