Doesn't Do Quest

bot doesn’t do quest. it doesn’t work either automatically or with command. bot version 25.2.3

Enable the quest.

already active but not receiving…

Which quest? Which town?

mirror in scrap metal

Set it to use a return scroll or enable the option to walk back to town to turn in quests.

all set but still not receiving the quest

Ekran 2

What is your level?

im 118 lwl, quest 120 lwl… I was doing it on previous bot versions…

You need to enable this.


I marked it but still not going…

I talked to my friends, they have the same problem…

You have to be doing something wrong because I tested that quest a ton on iSRO.

Try getting the quest once on your own. It’s possible the quest is not set as repeatable in the text files.

We made the settings together, what you said is marked but unfortunately it does not go and get the quest.

Try what I said above.

I flagged what it said but the bot didn’t do the quest. I took the task manually. Let’s see if he will hand over the task and get it again …

It will if you have the quest already.

Let’s see if it doesn’t improve, I’ll let you know again. thank you.

Hi Ryan, the bot collected the task, went and delivered. took it again but then made it passive

What is in the log?