Destination too far or no path found error

I get the error that the destination is too far or the path cannot be found and the chars have been stuck in the city for 2 days, could you please support this issue?

What are your start and end coordinates?

basic dowhang contraction time below beak peak

The city doesn’t matter which city I save to, I get the same error
Ekran Alıntısı

“Yol Bulma: Sunucuya bağlanılamadı” means “Path find: could not connect to server” @Ryan

I think ur location is in a cave or dungeon
. So if so record a manual script to your … and fine … that happened to me in Alex caves especially and Jupiter

I tried that too but unfortunately it didn’t work

while recording don’t click on the horizon … try to re-record this script again and with little steps
… also there is an option called “ignore teleport” tick on it
and when u create a training place … right click on it and select load/edit script which will let u decide an script for this place and it’ll take the last coords of the script as training place automatically If auto Navigate didn’t work
also make sure u download the latest “minmap & navmesh” in your bot file

The places I clicked are very clear and I am in a loop that I can’t solve, a process I did by taking small steps.

Did u try to remove the script and let it decide the best path … also update navmesh , bot

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.