Craptrap will work soon!

@Ryan have to update craptrap for open chars in clientless via phbot

be patient people! soon it will be updated!

work in progress…

enjoy ur stay!

1 Like

local craptrap is working
server need update

1 Like

hey , my bot says [08:08:56] An update is available for Silkroad, or the database needs to be updated (Silkroad path could be invalid) , but its not updating ? someone can help me

did u update sro client first. than download the latest stable version or test version what u use. put the folders in ur map manual.

i downloaded latest version yes 16.2.3 , put in main folder, but shouldt phbot update my sro_client itself ?

u have to open silkroad client by hand first

hmm oke thanks i didnt knew that , i whas thinking bot does it all xD

How to download the update?? I’ve downloaded the app again but still showing me 16.2.0

u can download it here:



1 Like

What about the Craptrap still failing

use local crap trap until they fixed it

1 Like

Where can I find it ?

look on silkroad loguin tab and check local box


Still not working for me

what error u have ?

Still the same error

[16:25:43] CrapTrap: Could not get a response after 5 attempts

[16:25:43] Auto Relog: Starting relog process

[16:25:43] Clientless: Retrying in 30 seconds

did you check the box local ?
dont close the crap trap client
wait until crap trap is started and log ur char