Cpu is always very high

I have almost no control when the cpu is 100%


help me

That’s normal. Kill your clients if you want to reduce it.

It wasn’t like that before

Before when logging up to more than 50acc didn’t kill normally, today more than 3acc CPU has gone high.

im sry
but…

my other computer it’s always fine

what windows on each PC?

cuz my 32bit vista … works fine with all clients opened …

but 64bit windows10 … CPU go high on 1client at least…

Make sure “game mode” is turned off in Windows 10.

1 Like

I know what’s wrong with it
Lowlatency

then make it highlatency xD