Client dont start after disconect...last time using PHBOT:(

#41

I have the same problem and I can’t figure it out. The days of the boat I bought are wasted.

0 Likes

#42

Reboot your PC like was already suggested.

0 Likes

#43

sro_client.exe dep closed and bot opening :smiley:

2 Likes

#44

@tevegamers :+1: nice

0 Likes

#45

I don’t understand how DEP is enabled by default for so many people. It should only be “on” for Windows services which is the default when you install the OS.

0 Likes

#46

as far i know windows have 4 settings for DEP, two of them can be set via GUI in the control panel, the others only by bcdedit.exe via cmd

bcdedit /set {current} nx AlwaysOff can only set via cmd

iam not expert i only know from lot of ppl this was helping them to start sro client

0 Likes

#47

There’s really no need to completely turn it off since it will be disabled for the client with the screenshot I’ve shown above.

0 Likes

#48

there are some security tools who set “nx AlwaysOn” then the GUI options get grey and sro will not start on some systems

0 Likes

#49

in have testet it now :grin:
bcdedit /set {current} NX AlwaysOn
sro NOT start

2 Likes

#50

AlwaysOn is going to be a problem for tons of applications; especially older ones for some reason. I have never looked into why that is.

0 Likes

#51

If so much people got this Problem you should write this topic in an FAQ or so. Or Pin the Topic with a good Title.

Or can you do a Script in the phbot, which run the cmd command when the bot or game get startet?

1 Like

#52

Considering you can’t even launch the client normally people should know this by now. However, DEP is a completely different issue and not what the original thread was about.

1 Like

#53

Same problem ı have too. After dc manager dont start bots again. ı try everyting but ı cant solve it why it dont start bots again.

0 Likes