Can anyone please tell me why my characters don’t use cleric buffs when I put them in the Buffs list. I’m on Testing version. Thanks

enable weapon switching … then in inventory specify the secondary weapon “cleric”

1 Like

Can you tell me where the Weapon Switching option is if you don’t mind xD

Go to the inventory tab and right click on your weapons to set them.