Bot stopped picking after update

bot stopped picking after update.
all settings same before update
pick items first
use pick pet
pick other players items
pick party items
pick even when inventory is full
pick with character if pet is unsummoned or full
pet is active

-bot did db update
[20:55:58] Updating database – this may take a while
[20:56:23] Data load status: 100%

all quests waits on ground

1 Like

Reinstall didn’t solve problem.

Don’t use the pick pet.

Pick pet is already disabled in the game.

Try this.

Can’t install.

The application was unable to start correctly (0xc000007).
Click OK to close application.
*Uninstalling antivirus did not solve problem

You need to put it in your bot folder.

After a reboot,
time hardware limit is filled.

You cannot use this version and 25.1.3 or earlier at the same time.

I had 25.1.5
Stopped and turned them off.
Now I cannot turn back and can’t use 25.1.5
Also can’t stay at 25.1.6 and can’t use it.
All version says, the hardware id limit is filled and all of them is on same pc.
Is there a way to clear harware id? Because I am stuck now and can’t use any version.

It seems to be working fine now.
Thanks for your patience and help.

Have a good day

1 Like

Hi @Ryan
Same problem is happening again.
Is there any update?

Yeah, other players pick my golds and items

@Ryan If I use PhBot stable version, does it solve this problem? And does the stable version work with TrSro?

Stable only works with iSRO.

I solved this problem using the previous version of the bot before the winter event, but now I can’t. With the winter event patch, I installed the previous version of the bot again and used the last exe you provided, but the problem was not solved. What can I do?

same problem here. pet doesn’t pick anything. not even gold.

Which server? I am not experiencing this on any character I’ve tested.