Bless Spell Bug

phbot is not casting Bless Spell

Silkroad Latino server

Are you sure there’s not an existing buff on you that conflicts?

100% Sure, that’s why I posted the imagen, you can see all the skills, if I click on the skill it cast, if I press “use” from the bot it cast, but bot does’t cast by it self.

I have another party on the same server and works good, the other party are lvl 114.


Still having the exact same issue. Not casting it even if its in a script. Only way for it to cast it is to right click - use on the Attack tab.

Need a fix for this @Ryan pls

And no there’s no other skill conflicting with it as it cast if I manually do it or through the bot.


I am just having the same problem :unamused:, it becomes a problem to try to go to the dimensions or fight against mobs with a lot of damage, please fix it, I appreciate your attention


Here is a video showing the bug in real time.

Yeah it’s still not casting it. I went back a couple versions on my FGW bot folder as it wasn’t casting it. Hope @Ryan solves this soon.

@Ryan please fix not casting Bless Spell

I tried inyecting and it does not work either

0x7074 (Data) 01 04 66 8B 00 00 00 nothing happend, the only way is puting bless spell in atack list skill

@sixela @Slaintrax @lucius this will never work becurse the bot dont allow inject skills
pls check this out and give it some attention this would fix it i guess i hope @Ryan will add it if he sees a use for it this will also help you out Ryan if ppl want to add custom buffs for one server with this they can do it themself you could even do a skill with the pet attack just for general mobs if you give plvl at low lvl mobs so you save some gold by not casting mp skills and loosing dura now its up to you guys

Don’t ever allow people to inject skills packet through python. It will take just 10min for someone to make a plugin that automatically uses the knockback skills from bow, warrior, etc, with 8 chars in a party for example, on any other player.

However the bless spell thing needs to be fixed and @Ryan is just ignoring it at this point. It is still not casting it.

1 Like

I can’t test it. I need an account.

1 Like

thats why its need to be in the bot itself(to provent abusing) (not a external plugin) watch the pic pls its in the atk tap of the bot not the plugin tap thats importend thats also why i need ryan to add it and not some of the plugin ppl :smiley: with this its just posible to add skills to the buff/atk list of the bot not more not less for example socket stones that are not supported or just use pet atk at general mobs at plvl for example @lucius

1 Like

I think it’s something with the wole party, with 1 char grinding works great but not with party.

1 Like

I’ll DM you an account in a sec. Thank you for looking into this.

1 Like

I sent you a DM with the login info.

Remember the bot doesn’t cast it when its on the buffs list, nor when it is set on a script. It does cast it if you right click - use on the attack tab.

should of send him settings aswell

Any solution?

I had to downgrade my bless from lvl 18 to lvl 17 in order to use it.image

tried conditions?