Bard dances won't work on new version

On private sro(Electus) there are Godsend skills. All of them seem to be working; however, bard skill(dances) won’t even cast.
“Dancing of Wizadry”

Just checked. It doesn’t cast any other bard skills either
Newest version.
Dances worked on the version which was ~20 days ago. I am pretty sure :frowning:

Sorry for a bump but I really need a solution ^^

They should be working fine. Are you using 23.5.9?

1 Like

It works in me. I don’t think it’s related to the version. Review your settings again.

That’s correct. Cleanly updated a few days ago!

add “awesome word” buff between them
& u need to put them in order
tambour > awesome > dance…

There is no such buff. :confused: And I still can’t make it work
I mean there is 100 cap and I have 2 bards in party, so that’s not an issue.
However, first bard casts Guard Tambour and the second won’t cast any dance…

I started to think that’s Silkroad’s bug, not bot’s. But when I try to do it manually - it works fine. So any other things I should check? It is really annoying that I need to cast dances by hand(when I am not afk ofc)

Bot simply ignores this skill. I even tried to add it to the Player nearby(when another bard is nearby) to make it work. However, nothing helps.

1 Like

Haven’t fixed this yet? Any ideas? :confused:

Try to reset your pk2 data and make your bot load it again. Don’t touch anything on the bot while he’s doing it.

1 Like

Cast clout march with 1 bard and tambour and dance with the other
. Works fine for me

Your suggestion, actually helped.
Thanks a lot.

1 Like

I’ve had similar issues occur to me. This helps with teleports, quests, skills, items, etc… It’s when you usually or accidentally interrupt the loading somehow and it skips something. That’s why you gotta reload and don’t touch the pc at all while he’s doing it. @Ryan