[20:36:22] Connecting to the gateway server [110.234.18.129:15779] [20:36:23] Socket address not available error plz help

[20:36:22] Connecting to the gateway server [110.234.18.129:15779]

[20:36:23] Socket address not available error

what should i do ?

Did you accidently bind an IP? go into the phbot.ini file and look for BindIP=… erase the entire line if theres an IP

I not change anything and restart net alor of time

I want to know plz what should i do
If remove ip pind phbot update again

You hear me?

Dont bind an IP, press no when it asks you…

Not restart internet again?

After new setting look

[01:55:48] Connection was closed by the remote host, retrying
[01:55:49] Connecting to the gateway server [110.234.18.129:15779]
[01:55:50] Connection was closed by the remote host, retrying

BindIP=none

That is good?
Still have new problem

[01:55:48] Connection was closed by the remote host, retrying
[01:55:49] Connecting to the gateway server [110.234.18.129:15779]
[01:55:50] Connection was closed by the remote host, retrying

So what now?

Hi?

There?

If the bind IP is empty then you might be temporarily IP banned.

So what should i do plz tell me how fix it?

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.